Feature Request : Web link to auto-gen PkgDef registry

Since the addition of this gallery into VS requires use of the registry (since it's a "VSGallery" instead of atom feed), it'd be nice to provide a web link to the enterprise that will auto-gen the ...

Id #13255 | Release: None | Updated: Sep 20, 2016 at 2:47 PM by sbrickey | Created: Sep 20, 2016 at 2:47 PM by sbrickey

Feature Request : Support for LocalDB

I'd like to run the project using an instance of LocalDB, instead of an external and separate instance of SQL. This would allow the project to be more easily self-hosted.

Id #13254 | Release: None | Updated: Sep 21, 2016 at 6:16 PM by sbrickey | Created: Sep 20, 2016 at 2:45 PM by sbrickey

Gallery is inaccessible in Visual Studio 2015

I am able to view the gallery using the provided registry keys in VS 2013. Manually adding the gallery through the "Change your Extensions and Updates settings" link in the VS 2015 Extension manage...

Id #13253 | Release: None | Updated: Jan 19, 2016 at 1:58 PM by pmraid2 | Created: Jan 18, 2016 at 9:13 PM by pmraid2

Wrong download link

If the extension gallery is installed in a subfolder the download link is invalid. Installation location: http://myserver/ExtensionGallery/ Download link on the extension detail page points to h...

Id #13249 | Release: 2.01 | Updated: Sep 17, 2014 at 4:31 PM by OsirisJakob | Created: Sep 15, 2014 at 7:37 AM by pberger

Wrong package shown for update

I have setup Version 2.0 of the Visual Studio Gallery Service. Currently we have two custom VSIX files in the gallery. Installation works fine, but as soon as one package is updated, Visual Studio ...

Id #13192 | Release: 2.01 | Updated: Sep 17, 2014 at 4:34 PM by OsirisJakob | Created: Aug 11, 2014 at 10:52 AM by pberger

Cannot reinstall the service.

I deinstalled the service (it was not working, but that another issue I guess). Now, when I try to reinstall it, the installer fails with the generic message "Inmeta.VSGalleryService Setup Wizard ...

Id #11650 | Release: None | Updated: Mar 20, 2013 at 2:34 AM by martin_filteau | Created: Mar 20, 2013 at 2:34 AM by martin_filteau

VS can't download an extensions without specifing MIME type in web.config

For me the VSGalery server works I had to add the followings in web.config: Without that IIS returns 404 error.

Id #11541 | Release: None | Updated: Sep 26, 2014 at 8:12 AM by | Created: Jan 29, 2013 at 11:35 AM by EvilShrike

The installer should allow for setting the configurable properties

The configuration file contains a few settings that should be set before the site will work. The installer should allow the user to set these values so they don't have to do it manually. For the ...

Id #11489 | Release: None | Updated: Feb 14, 2013 at 12:12 AM by CoolDadTx | Created: Jan 11, 2013 at 6:07 PM by CoolDadTx

Installer does not install MVC binaries

The installer does not include the MVC 4 binaries so the site won't run. You have to manually copy them in.

Id #11488 | Release: None | Updated: Jun 14, 2013 at 7:22 AM by OsirisJakob | Created: Jan 11, 2013 at 4:57 PM by CoolDadTx

Cannot Install MSI & No options for admin priviledges

This is so frustrating : I can't even install the project. I tried on 3 computers I get the same error everywhere : "Need to be in admin to run". I've took 3 screenshots. OS on wich I tried : Windo...

Id #11399 | Release: None | Updated: Oct 17, 2013 at 4:17 PM by wimpleshapers | Created: Dec 5, 2012 at 12:42 PM by Sirfryd

  • 1-10 of 10 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • 10
    • Work Items